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Creating a file and saving for the first time.  
1. Click on Start | point to All Programs | Point to MS Office and left click Microsoft Office Excel 

2007.   

2. When Excel starts notice the Ribbon. 

 

3. By default there are seven tabs at the top: Home, Insert, Page Layout, ŜǘŎΧ/ƭƛŎƪ ƻƴ ǘƘŜ LƴǎŜǊǘ 

tab, click on the Page Layout tab, and finally click on the Home tab.   

 

4. Click in cell A1 and type in Customer and press [ENTER].  You will be in cell A2.  Type in ABC 
Company and press [Enter], in A3 type in XYZ Company. 

If you press Enter and do not move down, fix that by clicking on the Office button in the top left | Excel Options |  
Advanced | check the box under Editing. 

 

5. Select B1 and Type in Revenue and press [ENTER].  In cell B2 type in 5000 press [ENTER], and in 
B3 type in 12000 and press [ENTER].  

NOTE: Part of the words to ABC Company in A2 and XYZ Company in A3 may not show.  That is ok 

6. Click the Office button  and click on save.  You can also do ALT F on the keyboard to get to 
the Office icon. 

7. First time you save a file is a άSave Asέ.  Name the file My Customers Test and click on save 
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Home Tab 
The home tab contains the most frequently used commands in Microsoft Excel.  For previous Excel 

users, commands such as sort, which use to be under the Data menu, and conditional formatting (one of 

my favorites) is on the home tab.  The home tab, like all the other tabs in Excel is broken up into groups.  

Each group has its own icons. Shown is the home tab and the groups are clipboard, font, and alignment.  

The font group has ƛŎƻƴǎ ŦƻǊ ōƻƭŘΣ ƛǘŀƭƛŎǎΣ Ŧƻƴǘ ǎƛȊŜΣ ŜǘŎΧ 

 So the hard part on Excel 2007 is 1) knowing what tab to select, 2) after finding the right tab, looking in 

the right group for the icon you want.   

1. Open the Excel file called ABC Company by clicking on the Office Button, and 
clicking on Open.  Keyboard users can still do CTRL O to open a file.   

2. Make a copy of ABC Company by selecting the Office Button | Save As | Excel Workbook 

3. Make the new file name: ABC Company Salaries and click on Save.   

4. Click on cell A1 that says ABC Company 

5. Using the  tab icon make A1 bold by clicking on  in the Font Group. 
 

 
 

6. Now make the font color red by clicking on .    Also make the font size, which is currently 

10, the font size of 12.  Click on the drop down arrow  and selecting 12.  You can also use 

the font increase and decrease icons to change the font.  Feel free to click the increase 
button and decrease button.  When done, make cell A1 a font size of 12. 

7. Select A3 and B3 and make bold . 

8. Select B3.  Notice how 2007 Annual Salary is extended into cell C3?  One easy way to fix that is 

by clicking on Wrap Text icon .  Now you want it right aligned so it lines up better 

with the numbers below it.  Click on the  which is located under the Alignment Group.  Feel 

free to click on the left and [Enter] icons also .  When done, go back to Align right.   

9. Select A1 and B1.  Click on Merge & Center  
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Pictured below is the Alignment Group which is on the Home Tab.   For cell B3, you used wrap 
text align right from that group.  For A1, you used Merge & Center.  Set as the default is bottom 
align which is a default.  We will change bottom align in another exercise. 

 

10. We are now going to use the Number Group.  Notice the hourly salaries in cells B4 to B10 are 

not lined up.  Select B4 to B10 and click on the Accounting Number Format .  Notice you get 
a $ with two decimal places by default.  The dollar symbol is the far left of the numbers. 
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Clipboard Group  
Clipboard group contains some of the most frequently used commands in Excel and other programs. 
Copy, Cut, and Paste are in the clipboard group.   

 

1. Open the Excel file ABC Company if it is not already open.  Select the worksheet clipboard.   

2. Notice that five employees have not had their respective location typed in yet.  They all work at 
a location that has been typed in already.  Click C2 and click copy .  Keyboard is CTRL C.  Click on 
C5 and click Paste (Ctrl V with the keyboard).  You can also right click in the cell to get copy. 

3. Click C3 and click copy.  Click in C7 and click on Paste.  If the office clipboard task panes opens, 
close it. 

4. Click on C4 and press [CTRL C].  Select C15:C19 and press [CTRL V], then press [ESC].  ESC is 
located on the top left hand corner of the keyboard. 

5. Click E1 and click cut (scissors).  Click on A22 and click Paste.  Cut moves what is in one cell and 
places it in another.  A22 is blue, bold, and the font size is 11.   

6. Click on the format painter, and then drag over A1:C1.  Last Name, First Name and Department 
should now look like A22.  The format painter copies formatting.   
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7. Click on the worksheet Format Painter 

 

8. [Ctrl] [Home] to go to A1. 

9. Click the format painter, and then click on A2.   

10. Select A5, click the format painter, drag over B5:D5. 

11. Click on B6.  Notice the numbers in column C are not formatted with a dollar sign and have two 
decimal places.  Click the format painter. Drag from C6:C16.  
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12. Click A23, click cut, click on A19, and click Paste. 

 

Using the Office Clipboard  

 

1. Click the worksheet clipboard exercise 

2. Open the office clipboard task pane by clicking the clipboard dialog box launcher. 
 

 
 

3. Click cell C2, and then click copy.  1 of 24 items is now in the clipboard. 

4. Select cell C3, and then click copy. 2 of 24 items are not in the clipboard. 

5.  Click on C4, and then do [Ctrl] [C].  Three items are now in the clipboard. 

6. Select C5 in the clipboard task pane, click on Smith, Carol.   

7. Select C6 click on Smith, Karen.  Select C7, click on Martin, Matt.   

8. Select C8 and click Paste All.  Paste all will paste in order from the bottom or last item in the 
clipboard to the first item.  C8 to C10 should all have names filled in. 

9. Click the drop down arrow next to Smith, Karen and click Delete.  That will remove one item 
from the clipboard.   
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10. To remove all items from the clipboard, click on Clear All. 
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Editing Group  
The editing group contains features that were previously in the Standard toolbar, the edit menu 

Sort by one column  

1. Open the excel file Sort-Filter and save as  Editing Group Sort - Filter 

2. Click C2.  Click on the Home tab, in the Editing group, and then click Sort & Filter 

 

3. Click Sort & Filter drop down arrow, click Sort A to  Z.  Department will be shown with 
Accounting first, then Marketing, then Sales.  Notice you clicked on C2 in step 2, you could have 
clicked on any single cell from C1:C19 to perform this sort. 

4. Click F7.  Click Sort & Filter drop down arrow, click Sort A to Z. 

5. Click Sort & Filter drop down arrow, click Sort Z to A. 

6. Right click on F12, select Sort, Sort Smallest to Largest.  This is a new feature in Excel.  The 
salaries should now be sorting  in ascending order. 

Multiple Column Sort  

1. Click anywhere in your data A1:F19 

2. Click Sort & Filter drop down arrow, click Custom Sort.  A2 to F19 should get selected 
automatically and the Sort dialog box open.   
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3. In the Sort By box, select Department,  Sort On should say Values, and Order will be A to Z.  
Click on Add Level and make sure your dialog box appears as: 
 

 

4. Notice you could keep Adding Levels!  You can add up to 64 levels.  Previous versions of excel 
allowed three levels.  Click on OK.  Your data will be sorted by Department, then City, then 
Salary.  Accounting will come before Marketing, and within the Accounting rows, Atlanta came 
before Denver.    
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Number Group  
1. Make sure the file Data_Analysis is open.  Select the worksheet Sales_Reps. 

2. Select D2 to D16.  You want the revenue numbers formatted with a dollar sign and comma.  

Click on the dollar symbol.  It will format the numbers with two decimal places by default. 

 
3. Click Decrease decimal twice to lose the two decimal places. 

Menard Favorite: with E2 to E23 selected, on the keyboard hold down CTRL and SHIFT and press the $ key (number 4 

key).  Release CTRL and SHIFT.  

4. Select E2 to E14 and click the comma icon once, and then click on decrease decimal twice.   

5. Select F2 to F16 and make percentages by clicking on the % symbol once.  Next click on increase 

decimal twice to give the percentages two decimal places. 

6. /ƭƛŎƪ ŀƴȅǿƘŜǊŜ ƻƴ ȅƻǳǊ ǿƻǊƪǎƘŜŜǘ ƻƴŎŜΦ  ¸ƻǳΩǾŜ ŘŜŎƛŘŜŘ ǘƘŀǘ ȅƻǳ Řƻ ƴƻǘ ǿŀƴǘ ǘƘŜ !ŎŎƻǳƴǘƛƴƎ 

format for cells D2 to D16.  The Accounting format puts the dollar sign to the far left of your 

numbers.  Select D2 to D16 and click the number format drop down arrow and select Currency.  

Currency and Accounting look very similar but with currency the dollar sign is beside the number 

and accountinƎ ǘƘŜ ŘƻƭƭŀǊ ǎƛƎƴ ƛƴ ǘƻ ǘƘŜ ŦŀǊ ƭŜŦǘΦ  LŦ ȅƻǳ ŎŀƴΩǘ ǎŜŜ ǘƘŜ ŘƛŦŦŜǊŜƴŎŜΣ ǿƛŘŜƴ ŎƻƭǳƳƴ 5Φ 

7. Next select B2 to B14.  Notice the dates are a single digit month and a day and a four digit year.  

You want a two digit month, two digit day, and a two digit year.  Click the drop down that says 

ŘŀǘŜ ŀƴŘ ǎŜƭŜŎǘ aƻǊŜ bǳƳōŜǊ CƻǊƳŀǘΧCƻǊ ǇǊŜǾƛƻǳǎ ŜȄŎŜƭ ǳǎŜǊǎ ǘƘƛǎ Ǉǳƭƭǎ ǳǇ ŦƻǊƳŀǘ ŎŜƭƭǎΦ  {ŜƭŜŎǘ 

the type, 03/14/01 and click OK. 

Menard Tip: CTRL 1 will pull up Format Cells. 
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Cells Group 

 

Inserting and Deleting Rows  

1. Make sure the file Data_Analysis is open.  Select the worksheet Cells_Group. 

2. Select row 8, by clicking right on the 8.  Click on Insert command from the Cell Group from the 

Home Tab.  You can also right click on row 8 and left click on insert.  Type in A8, Martin 

Company, press Tab, type in B8 04/15/2007, press Tab, type in C8 Chicago, press Tab and type in 

D8 450000 and press [Enter]. 

3. To insert multiple rows, select rows 2 through 6.  The tooltip will let you know you have 5R 

(rows) selected as you drag down.  Click on Insert.  Five rows get inserted at one time.  Click on 

Delete and the five rows will be deleted. 

4. Select column C and click on insert.  Again you can right click column C and left click insert on 

the shortcut menu.  Columns C and D will shift to the right.  Now they are in D and E and column 

C is empty.    

5. A paint bush pops up in C1.  You can format Column C to look like the dates in column B or the 

text in column D.  The default is always the column to the left.  In this exercise, we are not going 

to use the paint brush. 

6. In C1, type in Contact.  Press [Enter].  In C2 type in Sue Smith. 

7. You have decided not to use Contact.  Left click on Column C and click on Delete from the Cells 

Group.  All the other columns will move back to the left. 

8. Select D2 to D16.  You want the revenue numbers formatted with a dollar sign and comma.  

Click on the dollar symbol.  It will format the numbers with two decimal places by default. 

 
9. Click Decrease decimal twice to lose the two decimal places. 

Menard Favorite: with E2 to E23 selected, on the keyboard hold down CTRL and SHIFT and press the $ key (number 4 
key).  Release CTRL and SHIFT.  

10. Select E2 to E14 and click the comma icon once, and then click on decrease decimal twice.   

11. Select G2 to G16 and make percentages by clicking on the % symbol once.  Next click on increase 

decimal twice to give the percentages two decimal places. 

12. /ƭƛŎƪ ŀƴȅǿƘŜǊŜ ƻƴ ȅƻǳǊ ǿƻǊƪǎƘŜŜǘ ƻƴŎŜΦ  ¸ƻǳΩǾŜ ŘŜŎƛŘŜŘ ǘƘŀǘ ȅƻǳ Řƻ ƴƻǘ ǿŀƴǘ ǘƘŜ !ŎŎƻǳƴǘƛƴƎ 

format for cells D2 to D16.  The Accounting format puts the dollar sign to the far left of your 

numbers.  Select D2 to D16 and click the number format drop down arrow and select Currency.  

Currency and Accounting look very similar but with currency the dollar sign is beside the number 

and accounting the ŘƻƭƭŀǊ ǎƛƎƴ ƛƴ ǘƻ ǘƘŜ ŦŀǊ ƭŜŦǘΦ  LŦ ȅƻǳ ŎŀƴΩǘ ǎŜŜ ǘƘŜ ŘƛŦŦŜǊŜƴŎŜΣ ǿƛŘŜƴ ŎƻƭǳƳƴ 5Φ 
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Format Cells  

 
 

1. With Excel running, open the file Formatting.   

2. Select the worksheet Adjusting Column Widths.  Notice that columns are labeled A, B, C, 

ŜǘŎΧ¢ƘŜǊŜ ŀǊŜ ƴƻǿ мсΣ384 columns.  Previous Excel versions only had 256 columns.   

3. Put your mouse pointer between columns A and B and double click.  You just performed an 

AutoFit.  You could have also clicked on Column A, click on format under the Cells Group and 

clicked AutoFit Column Width.   

4. Select Columns B to D all at once by left clicking on column B and dragging over to column D and 

releasing the mouse.  Click on Format | AutoFit Column Width from the Cells Group on the 

Home tab.    

5. ¸ƻǳΩǾŜ ŘŜŎƛŘŜŘ ȅƻǳ ŘƻƴΩǘ care for columns B to D to be Autofit.  While they are still selected, 

click on Format | Column Width to open the column width dialog box.  Type 14 and click OK.  

Columns B to D are now all the same width. 

6. Select rows 1 to 9.  

7. Click Format | Row Height.  In the dialog box type 18 and press [ENTER].  Rows 1 to 9 are all a 

height on 18.   
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If you have either a lot of rows or columns and you want to AutoFit or make the same height (for rows) or width (for 
columns), you the Select All button.  It is the rectangle located to the left of column A and above row 1. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  



14 | P a g e  www.trialityonline.com Triality Business Solutions 

Styles Group 
 

1. Select cell A1, and click the Home tab if necessary.   

2. From the Home Tab, notice the Styles Group. Depending on what is selected, the Styles Group 
will change.  Select B4 to B10 and the style group looks different than when A1 was selected.  It 
looks different because you are on a different row in the group.  You can either scroll up and 
down on the styles group ƻǊ ȅƻǳ Ŏŀƴ ǳǎŜ aƻǊŜ ǘƻ ǎŜŜ άƳƻǊŜέ ŀǘ ƻƴŜ ǘƛƳŜΦ  Live preview is 
making cells B4 to B10 change. 

3. Click on More and the Styles Group will show everything.  Move your mouse over the different 
icons.  Watch B4 to B10 change.  When done, click on Currency in the Style Group.   

4. You want to quickly show anyone with an hourly salary greater than $18.  Click on Conditional 
Formatting in the Styles Group.   

5. Select Highlight Cell Rules | Greater Than. 

6. In the dialog box that appears type in 18.  You do not have to type in the dollar symbol.   

7. Click on the  with drop down arrow and select Red Text.  Notice that live preview does not work 
when using this drop down arrow.   Click once anywhere else on your screen. 

 

Conditional Formatting ɀ more features  
1. Make sure the file ABC Company is open and the worksheet AccountsReceivable is selected. 

2. ABC Company wants to figure out when its invoices are due and how many days old.  Most 
companies use net 30 as their terms.  Meaning once an invoice is mailed out, it is due 30 days 
from that invoice date.  Click cell B8 and type in the date 10/15/2007 and press [Enter]. 

3. Click cell D11.  Since your terms are net 30, to figure out your due date for invoice A401,  type in 
=B11+30 and click the [Enter] check mark in the formula bar.  Autofill D11 down to D25.   

4. Select E11.  To calculate the number of days old, you will take ǘƻŘŀȅΩǎ date and subtract the 
invoice date.  You will use absolute reference since all the invoice dates are being subtracted 
ŦǊƻƳ ǘƻŘŀȅΩǎ ŘŀǘŜΦ  ¢ƘŜ ŦƻǊƳǳƭŀ ƛƴ 9мм ƛǎ =B8 press [F4] function key - B11 and click the [Enter] 
check mark.  Formula in the formula bar should show =$B$8-B11 

5. Autofill E11 down to E25.  Notice that some number of days old in column E are less than 30 
days.   Those invoices are not due yet.  You have decided that any invoice between 31 and 40 
days to show in a blue font color, any between 41 and 60 in a red font color, and any over 60 in 
a yellow font with a green background.   

6. With E11 to E25 still selected, click on Conditional Formatting | Highlight Cell Rules | Between. 

7. Type 31 in the first box, click in the second box and type 40, select the drop down for the with 
box and select Custom Format.  On the font tab, make the font color blue and click on OK twice.  
If you picked another font color, or a different blue, that is ok. 

8. To apply the second condition for the dates between 41 and 60, make sure E11 to E25 is 
selected, Click on Conditional Formatting | Highlight Cell Rules | Between.   
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9. Type 41 in the first box, click in the second box and type 60, select the drop down for the with 
box and select Custom Format.  On the font tab, make the font color red and click on OK twice. 

10. For the final condition, with E11 to E25 selected, Click on Conditional Formatting | Highlight 
Cell Rules | Greater Than.   

11. Type 60 in the first box, select the drop down for the with box and select Custom Format.  On 
the font tab, make the font color yellow and select the fill tab and make the background color 
green.  Click on OK twice 

Conditional Formatting ɀ Managing Rules 
After applying the three rules from above, you have decided that you are not satisfied with your date 

range.  For instance, you want the blue font that was originally 31 to 40 days, to be 31 to 45 days.  You 

also want a dark blue font, and the Red font will now be 46 to 60 days. 

 

1. Make sure E11:E25 are selected.  From the Home Tab | Styles Group | Conditional Formatting 

click the drop down arrow.   

2. Select Manage Rules.  There will be three rules showing.   The priority of the rules is from top to 

bottom if there is a conflict.  For example, if the first rule showing, cell value > 60 is the highest 

priority rule.  If the second rule, cell value between 41 and 60 were changed to between 41 and 

100, and numbers over 60 would still be in a yellow font and green background. 

3. You want to change two rules, click on the second rule, cell value between 41 and 60 and click 

Edit Rule. 

4. Change the 41 to 46 and click on OK. 

5. Click the third rule, cell value is between 31 and 40.  Click Edit Rule (you can also double click 

the rule to get to edit) and change the 40 to 45 and click on Format, click on the Font Tab, and 

change the color to Dark Blue.   

6. Click on OK three times to see your changes. 
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Formulas  

 

1. Open the Excel file Functions   

2. Select B12 and click on AutoSum in the Function Library Group.  The formula =Sum(B4:B11) will 

display.  Press [ENTER] 

3. In B13, click the drop down arrow for AutoSum and select Average.  Highlight B4:B11 and press 

[ENTER]. 

   
4. In B14, click the drop down arrow for AutoSum and select Max.  Type B4.B11 and press [ENTER] 

5. In B15, type =min(b4.b11 and press [ENTER].  Excel will close the parenthesis and change the 

period to a colon. 
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6. Click A16, type 2nd Highest, press [Tab]. 

7. In B16, type =LA press Tab, type in B4.B11,2 and press Enter.  Click on B16.  Look in the formula 

bar.  The entire function in B16 is =LARGE(B4:B11,2).  You found the 2nd highest or largest 

number of orders taken. This is new in Excel, when you start typing a function, example =L the 

functions that start with L appear.  Also notice that the large function explains what it will do.      

Date / Time Functions  
1. Select the worksheet Date-Time.  Notice that your customers are listed in column A, and their 

customerID contains the state they live in, a dash, and four digit number.  Here is the problem 

with this worksheet.  If you wanted to sort by Year, or Month, you ŎŀƴΩǘ ǎƛƴŎŜ ǘƘŜ ŎƻƭǳƳƴ /Ωǎ 

dates were not inputed that way.  Also,  if you want to break out the states from the rest of the 

ŎǳǎǘƻƳŜǊ L5 ȅƻǳ ŎŀƴΩǘ ǊƛƎƘǘ ƴƻǿΦ 

2. Select D4.  Click on the Formula Tab.  Select the Date &Time command under 

the Function Library.  Select Year, which extract the year from a date. A dialog box appears 

asking what cell has the year you want to extract. 

3. Click on C4.   

4. Click on OK. 

5. Autofill D4 down to D28.  You just pulled the year out of each date.  

6. Select E4.  Click on the Formula Tab.  Select the Date &Time command under the Function 

Library.  Select Month, which extract the month from a date. A dialog box appears asking what 

cell has the year you want to extract. 

7. Click on C4.   

8. Click on OK. 

9. Autofill E4 down to E28.  You just pulled the month out of each date.  

Text Functions  

10. Select F4.  Click on the Formula Tab.  Select the Text command under the Function 

Library.  Select Left, which extracts characters from a text string.   A dialog box appears asking 

what cell has the text you want to extract. 

 
11. For the Text click on B4.   
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12. For the Num_chars type in 2. 

13. Click on OK. 

14. Autofill F4 down to f28.  You just pulled two characters out of cell B4, starting on the left.   

15. Dƻ ǎŜƭŜŎǘ !онΦ  ¢ȅǇŜ ƛƴ ¢ƻŘŀȅΩǎ ŘŀǘŜ ŀƴŘ ǇǊŜǎǎ ¢ŀōΦ  ¸ƻǳ ǿƛƭƭ ōŜ ƛƴ .онΦ  If you always want 

ǘƻŘŀȅΩǎ ŘŀǘŜ ǘƻ ŀǇǇŜŀǊ ǿƘŜƴ ȅƻǳ ƻǇŜƴ ǘƘŜ 9ȄŎŜƭ ŦƛƭŜΣ ǳǎŜ ǘƘŜ ¢ƻŘŀȅ ŦǳƴŎǘƛƻƴΦ 

16. Click on Date and Time, select Today, click on OK.  This function has no arguments.  It will put in 

ǘƻŘŀȅΩǎ ŘŀǘŜΦ ¢ƻƳƻǊǊƻǿ ǿƘŜƴ ȅƻǳ ƻǇŜƴ ǘƘŜ ŦƛƭŜΣ ƛǘ ǿƛƭƭ ƘŀǾŜ the correct current date.  It ready 

the clock in your computer. 

17. Click on B33.  Click on Date and Time, select Now and click on OK.  Now will give you the date 

and time.   


