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Word 2007 New Look 
 

 
In Word 2007, the menu bar and toolbars are gone.  They have been replaced with the Office Ribbon. 

The File Menu has been replaced by the Office Button .  The Ribbon presents commands organized in 
a set of tabs.  The Ribbon cannot be customized.  Users cannot add or remove commands from the tabs 
nor can they rearrange the tabs. 
 
Minimize the Ribbon 
Double click on any tab and the ribbon will be minimized or click on the drop down arrow for the Quick 
Access toolbar and click Minimize the Ribbon. 
 

Quick Access Toolbar 
 

 
 
The Quick Access Toolbar can be customized.  It can also be placed in one of two different locations.  By 
default it is next to the Office button.  You can add your favorite commands to the Quick Access toolbar. 

Move the Quick Access toolbar 
1. To move the Quick Access toolbar click on the drop down arrow and select Show below the 

Ribbon. 
 

Customize the Quick Access toolbar 
1. On the Ribbon or the Office button, click the appropriate tab or group to display the command 

that you want to add to the Quick Access Toolbar.  
2. Click the command, and then click Add to Quick Access Toolbar on the shortcut menu.  
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Try it: 
Click on the Review Tab then right click on Spelling and Grammar in the Proofing Group then click Add to 
Quick Access Toolbar. 
 

Metadata 
Metadata is personal information or hidden data that is stored in a document’s properties.  You are 
most likely going to share your Word documents with co-workers and customers.  It is a great idea to 
remove all metadata from a document before sending out. 
 
What type of hidden data and personal information can be stored in Word Documents? 

1. Comments, revision marks from tracked changes, versions, and ink annotations    
2. Document properties and personal information: Document properties include details about your 

document such as author, subject, and title. Document properties also include information that 
is automatically maintained by Office programs, such as the name of the person who most 
recently saved a document and the date when a document was created.  

3. Headers, footers, and watermarks: Word documents and Excel workbooks can contain 
information in headers and footers. Additionally, you might have added a watermark to your 
Word document.  

4. Hidden text Word documents can contain text that is formatted as hidden text. If you do not 
know whether your document contains hidden text, you can use the Document Inspector to 
search for it.  

5. Document server properties: If your document was saved to a location on a document 
management server, such as a Document Workspace site or a library based on Microsoft 
Windows SharePoint Services, the document might contain additional document properties or 
information related to this server location.  

6. Custom XML data Documents can contain custom XML data that is not visible in the document 
itself. The Document Inspector can find and remove this XML data.  

 

  



Chris Menard www.trialityonline.com P a g e  | 3 

   

Running the Document Inspector to remove Metadata 
1. Click on the Office button 
2. Point to Prepare 
3. Click on Inspect Document 

 
It is a great idea to save your document with another name before running the Document Inspector.  
Some items cannot be undone. 
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Create PDFs in Microsoft Word 
 

 
 

1. Click the Microsoft Office Button , point to the arrow next to Save As, and then click PDF or XPS.  If 

you don’t see PDF, click on Find Add-ins for other file formats.  Install the PDF Add-in.   

2. In the File Name list, type or select a name for the document.  

3. In the Save as type list, click PDF.  

4. If you want to open the file immediately after saving it, select the Open file after publishing check box. 

This check box is available only if you have a PDF reader installed on your computer.  

5. Click Publish.  

Contextual Spelling 
Word 2007 not only checks for spelling and grammatical errors, it checks for contextual spelling.  Examples on 

contextual spelling errors: 

 

Notice the words with the blue underline.  Should have been “there” and “effect” respectively. 

Selecting Text 
 

A Word Double click the Word 

A Paragraph Triple click a word in the paragraph or double click the selection 
bar.  See below for an example how the mouse looks in the 
selection bar. 

A Line of Text Move the pointer to the left of the line until it changes to a right 
pointer arrow and then click. 

A Sentence Hold down CTRL, and then click anywhere in the sentence. 

The document CTRL A 
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Selection Bar 

 
 
 

Copy and Paste 

 
1. Select the text you want to copy 
2. Using the Home Tab | Clipboard Group  
3. Select Copy 
4. Select where you want to paste and select Paste from the Clipboard Group 

 
Keyboard Shortcuts 

Ctrl + X Cut 

Ctrl + C Copy 

Ctrl + V Paste 

 

Paste Special 
To use paste special, click on the Home Tab | Clipboard group | Paste drop down arrow. 
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Using the Mini Toolbar 
The mini toolbar allows  
 

 
 

1. Select the text you want to format. 
2. Move your mouse over the Mini toolbar and click the formatting option you want. 

Options Available with the Mini Toolbar: Bold, Italics, Center, Highlight, Font color, Bullets, Font size, and 
the Format painter. 
Note: The mini toolbar cannot be customized. 
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Using the Font Group 

 
 

1. Using the Home Tab | Font Group  
2. Select the text you want to format 
3. On the Home tab, click the Font Dialog Box Launcher, and then click the Font tab. 
4. Select the font features you want and click on OK.   
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Setting Tab Stops 
 
 

1. To show or hide the horizontal and vertical rulers, click View Ruler at the top of the 
vertical scroll bar.   

2. On the Page Layout tab, click the Paragraph Dialog Box Launcher.  

 

3. In the Paragraph dialog box, click Tabs.  

4. Type in the tab stop you want.  The default alignment is left; you can change it.  Add a leader if 
you want.  Default leader is 1 None.   

5. Click on Set and add more tab stops. 

6. Once all the tabs are set, click on OK. 
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Creating Bullets and Numbers 

 

1. On the Home Tab | Paragraph group click on numbering . 
2. You should get number 1.  Type in Morning and press Enter.  
3. You get number 2.  Type Evening and press Enter.  
4. Type in Midnight.  Press Enter twice and numbering will be off. 

Changing the Number format 
 

1. Select your numbered list or you can create a new list 

2. Click on the drop down arrow next to numbering  
3. Your current number format has a blue box around it.  
4. Pick another format and click on OK. 

Tables 
 

 
 

Using the Table Menu 
 

1. Click where you want to insert a table.  
2. On the Insert tab, in the Tables group, click Table, and then, under Insert Table, drag to select 

the number of rows and columns that you want.   See image above 
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Using Quick Tables 
 

1. Click where you want to insert a table.  
2. On the Insert tab, in the Tables group, click Table.  

3. Point to Quick Tables  , and then click the table that you want.  
 

Sort a Table 
 

 
 

Customer State 

ABC GA 

ABC FL 

XYZ Company SC 

Triality GA 

Delta Machine Repairs GA 

Gwinnett Surgical  NC 

 
1. Make the header row in your table bold.  Click inside the table.  
2. Under Table Tools, on the Layout tab, in the Data group, click Sort.  
3. In the Sort dialog box, select the options that you want. 
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Find Text 
1. On the Home tab, in the Editing group, click Find.  
2. In the Find what box, type the text that you want to search for.  
3. To find each instance of a word or phrase, click Find Next 

 

Replace Text 
 

1. On the Home tab, in the Editing group, click Replace.  
2. Click the Replace tab.  
3. In the Find what box, type the text that you want to search for.  
4. In the Replace with box, type the replacement text.  
5. To replace an occurrence, click on Replace.  To replace all occurrences, click on Replace All. 
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Page Layout 
 

Page Margins 
1. To change the page margins, click on the Page Layout tab 
2. Using the Page Setup Group, click on Margins 
3. Select the Margins you want or click on Custom Margins 

 

Orientation 
1. To change from portrait to landscape 
2. Click on the Page Layout tab 
3. Click on Orientation in the Page Setup Group 
4. Select Orientation and pick either Portrait or Landscape 

Columns 
By default all Word documents are 1 column.   
To change to more than one column 

1. Select the text you want to be multiple columns and click on the Page Layout Tab 
2. Click on Columns  
3. Click on the number of columns you want 
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Breaks 
 

To insert a Manual page break 
1. Click where you want to start a new page  
2. Click on the Insert Tab, click in the Pages group, and click on Page Break.  Keyboard shortcut for 

Page Break is Ctrl + Enter 

 
 

Section Breaks 
Several examples of when to use section breaks:  

 If you want to go from Landscape to Portrait or vice versa. 

 One page has one column and you want to have part of the page two columns. 

 Different Headers and Footers 

 Different Page Margins 

 Changing Orientation 
 

Section Break Next Page 
Reason: One page is Portrait and the next page needs to be Landscape Orientation 
 

 
 

1. Page one is portrait by default in MS Word. 
2. Click on Page layout tab, click on Breaks in the Page Setup group. 
3. Click on Section Breaks Next Page.  You will have a second page. 
4. Click on Orientation Landscape 
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Section Break Continuous 
The Continuous command inserts a section break and starts the new section on the same page. A 
continuous section break is useful for creating a formatting change, such as a different number of 
columns, on a page. 
 

1. Open a document with many paragraphs.  If you need to create a new document, Ctrl + N on the 
keyboard, then type in =rand(12,7) and press Enter 

2. Click at the start of the third paragraph. 
3. Click on Page layout tab, click on Breaks in the Page Setup group. 
4. Click on Section Breaks Continuous. 
5. Click on Columns and change to Two  

 

Watermarks 
Watermarks are text or pictures, such as Confidential or a company logo that appear behind document 
text.  
 

  
 

1. Click the Page Layout tab, in the Page Background group, click Watermark.  
2. Click a predesigned watermark, such as Confidential or Urgent, in the gallery of watermarks, or 

you can also create a Custom Watermark, by clicking Text watermark and then select or type 
the text that you want. You can also format the text.    

3. To view a watermark, make sure Word is in Print Layout view. 

Inserting Headers and Footers 
Headers and Footers appear at the top or bottom of the pages.  Examples of headers and footers 
include page numbering, company logo, file name, and date and time. 
 

Insert the same header or footer on each page 
1. On the Insert tab, in the Header & Footer group, click Header or Footer. 
2. Click the header or footer you want to design. 
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Insert a custom Header or Footer 
 

 
 

1. On the Insert tab, in the Header & Footer group, click Header or Footer.  
2. Click Edit Header or Edit Footer.  
3. Type text or insert graphics and other content by using the options in the Insert group on the 

Design tab, under the Header & Footer Tools tab.  

Make the first page header or footer different from the rest of the pages 
 

 
 

1. On the first page of the document, double click the header or footer area.  
2. Under Header & Footer Tools, on the Design tab, in the Options group, select the Different First 

Page check box.  
3. Create a header or footer, or make changes to the existing header or footer, on the first page. 

Use no header or footer on the first page 
1. On the first page of the document, double click the header or footer area.  
2. Under Header & Footer Tools, on the Design tab, in the Options group, select the Different First 

Page check box.  
3. In the First Page Header or First Page Footer area, delete the contents of the header or footer. 
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Spell Check and Grammar check 
 

 
 
Microsoft Word can check your document for spelling and grammatical errors.  Word will first check 
spelling then check grammar.  Misspelled words have a red underline and grammar has a green 
underline 
 

 
 
To check a document for spelling and grammatically errors: 

1. Click on the Review Tab 
2. Click on Spelling and Grammar in the Proofing group. 
3. If the program finds spelling mistakes, a dialog box is displayed, and the first misspelled word 

found by the spell checker is selected. 
4. You can resolve each error that the program finds in different ways.  

 Ignore the misspelled word 
 Ignore the misspelled word every time by clicking Ignore All. 
 Change the misspelled word. 
 Change all to change all occurrences of the misspelling. 

 

Using Styles 
Styles makes it easy to have a consistent look throughout your Word document.  It is also easy to change 
formatting if styles are applied. 
 

 
 

1. Click on the Home Tab 
2. Use the Styles Group to pick the style you want.  Popular styles are Heading 1, Heading 2 
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Mail Merge 
 
Word 2007 has a Mail Merge tab.   
 

 
 
Steps to a mail merge 

1. Set up the main document. This is usually a letter, envelope, or mailing labels. 
2. Connect the document to a data source. Usually this is an Excel file or Access table. 
3. Add fields from your data source to your document. When you perform the mail merge, the mail 

merge fields are filled with information from your data file.  
4. Preview and complete the merge. You can preview each copy of the document before you print 

the whole set.  
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Chris Menard 
 

 

 Microsoft Certified Application Specialist (MCAS) Instructor for Office 2007 

 Microsoft Office Master Instructor for Office 2003, XP, Office 2000, and Office 97 

 Featured in Yahoo Business New in March 2008 

 Featured training provider on Microsoft’s Training web site 

 Featured in the Atlanta Journal  

 BBA in Accounting from Clayton State University 

 Previously worked for Georgia-Pacific and IBM Corporations 

 Designed and facilitates courses for the University of Georgia and Clayton College & State University 

Current Training Clients: 
 Coca-Cola 

 Gwinnett Medical Center 

 Atlanta Spirit 

 Dunkin Donuts Corporate 

 Georgia-Pacific Corp in Atlanta 

 Georgia Society of CPAs 

 Indus 

 Mizuno USA 

 Philips Lighting 

 Smith, Welch & Brittain 

 Snapper Products, Inc. 

 Summit Racing Equipment 

 UCB  

 University of Georgia 

 
 
 

Contact Information: 

 Phone: (678) 565-1974 

 Email: chris@trialityonline.com 

 Web: www.trialityonline.com 
 
 

Website Design: 
 

SQL Database Driven Websites created by Triality 

 www.kabobs.com  – database driven ecommerce website owned by Heinz. 

 www.mmccevents.com  – database driven, flash site with over 1,500 visitors per month!   

 www.cityofstockbridge.com  – database driven ecommerce website  

 www.swblawfirm.com  – database driven web site for large law firm in metro Atlanta 

 

http://www.kabobs.com/
http://www.mmccevents.com/
http://www.cityofstockbridge.com/
http://www.swblawfirm.com/

